Error #[6-0]

hello is says writting radio fw and it allways crshes wont let me put the firmware and i noticed it says unsupported radio stack furi check failed flipper crash and when i go to bluetooth it says broken can anyone please help ive been trying for a few days

1 Like

You will want to give us the details or we can’t help. If you can post logs that’s useful. Make sure your battery is fully charged too before attempting any update.
Sd card brand?
Sd card size?
Current Firmware?
Firmware you are updating too?
Anything else that might be relevant. Updating the radio stack is the most complicated problem to debug from what I have seen.

fixed went to dfu mode and it repaired
tnx for your help and reply

1 Like

hello my batyery is almost full im on windows my sd card is a 32gb kingston but i also tried a 128gb kingston thought it was the sd card so i tried a new one i went to upgrade the latest firmware and it throw this error at me i just got it in my hand 2 days ago and i was swithching from the stable to the dev firmware tring to look at diffences thats always my luck the most complicated problems whenever i buy something new :slight_smile: hope someone can help me

tnx in adavnce

1 Like

I’m a little confuse by your responses. I thought you had it fixed from your previous response. Have you went through this guide?

Also check out this post.

If it’s still failing your logs would be very helpful in finding the problem.

Did you get that working? If not Read this thread and let me know if that helps.