Garage Door - Clemsa Mutancode

Hello, I tried to copy the signal of my garage remote but no luck. I did try the next options:

  • Read
  • Read RAW

The frequency analyzer gave me the next results:

433.839 - 433.859 - 433.879 MHz

I also uploaded here the RAW signal.

Raw_signal_1.sub (12.6 KB)

It is possible that a variable code is used here with each subsequent send of the signal. Try to record the signal further away so that the door does not “hear” it. And then send saved signal with Flipper already at the garage.

Have you solved the issue with Clemsa?

Hello, I didnt had any luck with it :confused:

Clemsa Protocol was added today with the latest update :). Update to latest FW and try again.

1 Like

I tried it, but no chances getting data from Clemsa Mutancode, only reading RAW

When you send the data in RAW does it activate your system ? If not does the RAW work if you save it away from the system and then play it back ??? If not you most likely have wrong modulation.

yes it works. but is not able to decode it. only raw.

I uploaded sub file attached by op and decode function didn’t reach any result.

Ok, the parser for your specific protocol is not implemented then … Most likely it’s a different version from the one that was implemented on flipper … You need help from a Flipper dev …

I have already said more than once. I can’t add protocols based on only one remote control photos. do everything at least everything that is written in the topic that is needed to add a signal. recording 1 button press is not enough for me, that’s how capricious I am)

your signal is very similar to keeloq

Let me help adding more files to this thread.
B1_X is buttom 1 (x5)
B2_X is buttom 2 (x5) (20.6 KB)

And master code send x10 (14.1 KB)

PCB picture:

Clearly a Keeloq coder

I do not have a manufactute key for this system (

Flipper doesn’t recognise it as keeloq. Just able to record in RAW mode, don’t know why. Any hint about that?

there are non-standard timings, 2 times shorter than the usual Keelog, while it makes no sense to add this protocol, since you can’t decrypt anything with it anyway

It would make sense because people might get that key later !!! Please do add support for it !
keeloq keys can be obtained from 3rd party and added to flipper … As example : Unlocking AZKOYEN STEP (Keeloq) with Flipper : - #4 by Spildit

get at least 1 key from 3 persons, which I don’t have)

No point intro implementing decoding for keeloq at all to start with because flipper can’t save the codes and can’t re-send (because of security reason) so the function of getting decoded keeloq should be removed from official firmware …

Guess it’s time to move on to other branches…