LFRFID pet tag unsupported

Good evening,
Today I was trying to read my pet microchip and it seems that it isn’t supported. I read the raw data and attached it to this thread.
According to the document that I received it should be this ISO 11784 and ISO 11785 - Wikipedia and the data that should be just 15 digits.

pet-tag.zip (59.9 KB)

Do you know if it could be HDX?
I’ve tried to write some research down here: Animal tag “Bayer Animal Coder” issue - #19 by LupusE

In the document it says FDX-B Standard.

What is ‘the document’? The linked Wikipedia article, or did you got documents to your Pet Tag?

And how did you scan? “125 khz - Read” doesn’t work for me. But maybe I haven’t hold still long enough.
Have you tried “125khz - Extra Actions - Read ASK (FDX,Regular)”? This works for 2 of 3 dogs, since my wife showed how to scan.

Okay, maybe this was on an older Firmware. Today I’ve read Dog number 4 and the normal ‘Read’ function works.
Dog number 4 has a fresh tag (6 days ago).

The read takes a little longer, but the yellow LED was helpful, as always.

I also did a raw read, and try to compare to your file when I’m on a full grown computer. At the moment I have only my smartphone with me.

At Dog number 5 I needed to turn the flipper around 180°, than the tag was scanned just in the moment. Maybe a coincidence, but after 3 Minutes testing, the turnaround brought a scan.

And Dog No 6 with photo … It is a whole breed, here. My wife played with them, the are sleepy. Good to scan.

Sorry for not making it clear. By “the document” I meant the one that I received when the chip was implanted.

I used the Read ASK function under extra actions, it didnt work. When I was reading raw data the microchip was read very quickly several times.