[125 RFID kHz] does not identify anything (blue led) but RAW RFID seems to work

Hello everyone!

Today the device arrived and I was excited, but I have a problem trying to read RFID tags.

I go to the menu > 125 kHz RFID > Read > and stays reading in an infinite loop (Reading 1/2 - Reading 2/2).

Meanwhile the device does not detect the RFID card that I put below and the led flashes blue color, it never turns yellow or green.

I tried with several of the typical white access cards and it is the same. At first I thought the antenna didn’t work, but when I went to the option [Extra Actions > Read RAW RFID] data and it quickly detects all the cards with which it had tried before and returns the result (RAW RFID read success!). And the led finally changes color to green.

It already has the latest update from qFlipper (Release 0.82.3). I’m trying other functions like reading NFC and it seems to have the same problem.

The only problem that I have identified so far is that when updating from qFlipper it marks a failure in the last process when the update is finished the device is not identified on the computer again. qFlipper sends these logs but the device says that the update was successful [Firmware update Success].

412728 [DBG] Update package has been already uploaded, skipping to update...
412728 [UTL] Start Update @Asapik START
412730 [RPC] (14) System Update @/ext/update/f7-update-0.82.3/update.fuf START
414296 [RPC] (14) System Update @/ext/update/f7-update-0.82.3/update.fuf SUCCESS
414296 [RPC] (15) System Reboot START
414297 [RPC] (15) System Reboot SUCCESS
414392 [RPC] Serial connection was lost.
414431 [REG] Device went offline: VID_0x483:PID_0x5740
414436 [RPC] Stopping RPC session...
414437 [RPC] Attempting to unload protobuf plugin...
414437 [RPC] Unloaded protobuf plugin.
414437 [RPC] RPC session stopped successfully.
499170 [REG] Detected new device: VID_0x483:PID_0x5740
499172 [DBG] Trying serial port FLIP_ASAPIK at \\.\COM3
499172 [DBG] Using  serial port FLIP_ASAPIK at \\.\COM3
499172 [RPC] Starting RPC session...
499185 [RPC] Failed to start RPC session: Failed to begin CLI session: A device attached to the system is not functioning.
499185 [REG] Device initialization failed: Protobuf session error: Failed to begin CLI session: A device attached to the system is not functioning.
499185 [RPC] Failed to start RPC session: Failed to begin CLI session: Failed to begin operation: A device attached to the system is not functioning.


Hi, today i keep testing the device and i noticed that even if I poitted the flipper zero to the roof and clic on [Extra Actions > Read RAW RFID] it will send the message (RAW RFID read success!).

This doesn’t make sense to me, but is there a test that i can run directly on the flipper that validates if the antena of RFID is working propertly ?

By the way i already test the NFC reader and works perfectly, so i can`t undertand whats wrong in my flipper because the two anthenas are in the same spot.

BTW I already fix the error code while I was updating the flipper and all seems to be running perfectly.

Thanks for the help.

RAW reading specifically bypasses most of the checks, because it is, well, RAW.

Generally, it shall have happened on factory.

If you can order keys of specific types, try doing so, while ensuring the presence of key type in support list (125kHz RFID -> Add manually)

You can add manually an EM4100 (about the most common type) and emulate it to random readers you see around. They typically beep and/or blink when card (not necessary valid, but standard-compliant) is scanned.

Hi, yesterday the 125kHz RFID option suddenly started working perfectly. All I did was test the antenna every day until it worked.

And from day one I was trying the same 125kHz cards. I don’t know what happened, but it’s fully functional now.