Bluetooth Keynote working for you?

Anybody gotten the Keynote BT Remote to work? When I try to pair, the PIN comes up on the FZ and my Win10 PC, but not timing or order of clicking Connect on the PC and Ok on the FZ make it pair. The PC just says “Try connecting your device again.”

That sounds like the problem is with your PC. Can you try connecting to another device (e.g. your phone)?

I can’t get keynote to control my phone even though its all paired

What kind of phone do you have? Can you try controlling it using a regular USB keyboard and check if it works?

I have a z fold 3 and use a Bluetooth and wired keyboard pretty much daily

We have a few and the bluetooth is not working on either of them. Not sure it is not the update. on 0.61.1

Tried on Mac and iPhone and it sees nothing (but the other devices in the room).


At what step did it not work? Did you manage to pair the devices?

I have similar kind of issue.
Once successfully paired once, I cannot use it anymore until I unpair on both side.
Tested on Win10 Pro and Fairphone 3 with Android 11

I tested today on a Windows 10 laptop and it worked fine.
Are your bluetooth drivers up to date ?

Yes, I’ve already force updated it last week for another purpose.
On Windows, it does not want to reconnect (it’s marked as connected for half a second then goes back to paired state).
On Android, it reconnects but nothing works.

Try switching to the Dev branch, the Android issue should be solved there

Thanks for the support.
By the way, the issue is still here on dev branch.

I figured a workaround for using Bluetooth for remote/keynote, etc. Turn on Bluetooth in Settings but do not pair it with your PC. Open the Bluetooth Remote plugin and NOW pair it from your PC. The PC will recognize f0 as a Bluetooth remote instead and you can use it for keynote, keyboard, media player etc.


Experiencing the same trouble. Successfully paired and connected to Win10 as “Control [flippername]” and all bluetooth remotes working just fine. But when quitting the remote plugin and re-entering, the Flipper reconnects to the OS promptly as also seen by the on screen indicator, but triggering the remote buttons seems not to perform anything.

was also having issues but i followed MaximusEdge’s recommendation and now everything’s working correctly :slight_smile:

I have the same issue as Tuunbaq - Bluetooth remote plugin works fine, but requires pairing every time I run the app (even after following MaximusEdge’s workaround).

1 Like

I too am experiencing the issue of the Bluetooth remote only working until you exit the app and reenter, and then it doesn’t anymore :confused:

1 Like

I’m also getting the same issue on Windows 10. It seems like the Bluetooth applications work well, but you have to unpair Control each time you exit, and connect again to use a Bluetooth application again.

1 Like

yet another reply confirming the above
general pairing just lists the FZ as “flipper xxx” which doesn’t work for bluetooth remote

unpairing it from pc (with BT turned off on FZ) and then repairing from pc it when FZ is in the remote app (with BT turned on) does the trick
it then pairs as ‘control flipper xxx’

I do need to repeat this trick every time I want to connect the FZ, as soon as I close the bluetooth remote app on the FZ, the working connection is gone

@Astra , do you know if there’s a feature /fix request for this already?

you helped me thanks