Cannot instal apps in mobile app


Just got a flipper and got a problem with mobile app (ios version 17.1.2)
After successful synch with flipper i go to hub and i press Apps. After that flipper app crashing right away and leaving no logs of what might couse the problem. I also noticed if I get the same route but without synch it will work just fine. but i cannot install any apps. Does anyone knows anything about that problem? Already tried to reinstall app and bluetooth connection
Flipper firmware (Release 0.96.1)


First things first. As an IT guy I have to say “have you tried turning it off and on again?” That solves a lot of issues and it should be the first thing you try for most problems.

The “screen time” function on IOS was causing other people trouble but that causes a pairing issue and not crashes usually. it might be worth a shot. Keep an eye out for updates to the Flipper app because i know Apple is patching Bluetooth bugs. That could result in unintended side effects. Until it gets resolved you could use qFlipper on a PC or use in a Chromium based browser to install the apps.

Sorry I can’t be more helpful but i don’t use IOS.

Tx for reply.

Yup, i tried rebooting flipper, rebooting phone multiple times after unstalling and after reinstalling app. reinstall flipper firmware from stable to RC and dev via qFlipper and app and seems nothing works. Thanks for the link installing apps via pc works just fine i just stick to it then and hope this issure would be fixed.

Thank you)

I tried to install flipper app on my music player, that runs on custom Android 10 (i dont have android phone) and it works just fine. This bug is realy in apple software it seems

Just got a flipper and got a problem with mobile app (ios version 17.2)

Here are some steps you can try to troubleshoot the issue:

1. Check for App Updates:

  • Make sure you’re running the latest version of the Flipper mobile app. Outdated versions can sometimes cause crashes. Open the App Store and check for updates for the Flipper app.

2. Reinstall the App:

  • You already tried this, but it’s worth mentioning again. Sometimes a clean reinstall can fix app glitches. Completely uninstall the Flipper app and then download it again from the App Store.

3. Restart Phone and Flipper:

  • A simple restart can often resolve temporary software issues. Restart your iPhone and your Flipper device.

4. Check Flipper Documentation:

  • The official Flipper documentation might have troubleshooting steps for app crashes. Check the Flipper website or search for “Flipper app crash iOS” to see if there are any known issues and solutions.

5. Report the Bug:

  • If none of the above solutions work, it’s best to report the bug to the Flipper developers. This will help them identify and fix the issue in future updates. You can report the bug through the Flipper community forums or their official bug reporting channels.

Same bug on latest stable iOS + firmware

1 Like