Cannot read any LF tags/cards

Hello All,

I just got my flipper and immediately loaded the newest firmware (0.62.1) and re-booted the flipper as instructed.

It seam like it is not reading any LF tags …
I tried EM, HID, and blanc T5577 and i get the following screen:

For reference, here is what one of my T5577 blanc tag read with my PM3:
[usb] pm3 → lf search

[=] NOTE: some demods output possible binary
[=] if it finds something that looks like a tag
[=] False Positives ARE possible
[=] Checking for known tags…
[+] Indala (len 98) Raw: 8000000010010000000c80000017ffffffffffffeffffffffdffffff

[+] Valid Indala ID found!

[+] Chipset detection: T55xx

I do get a dim light on the DT frequency check card so i know the antenna is connected (Ive read some issue with the antenna connector)

Any idea of what to try or what might be wrong?

Thanks in advance for your help,

I had a few ideas, so here is what i tried:

Test 1: Emulate an HID tag written from flipper (to confirm the function of the antenna)
Test 1 - 1 - HID - Flipper generatoed

Test 1 - 2 - HID - Flipper emulating

And the PM3 is reading it properly:
Test 1 - HID - PM3 reading flipper

Test 2: Same at test 1 but with EM:
Test 2 - 1 - EM - Flipper generatoed

Test 2 - 2 - EM - Flipper emulating

Test 3: Write an EM card with the PM3 and try to read it with the Flipper:

And it reads it :partying_face:

Then flipper emulate the read card:

Test 4: Same as test 3 but with an HID:

And the flipper doesn’t detect anything :cry:

First of all, blank T5577 cards are not readable, you have to write something to them first.

We support EM4100 cards, they should work, but with HID, only 26-bit cards are supported at the moment, and yours is 35-bit. We’ll add support for them soon, right after we finish RFID RAW

Thank you for the imput.

Is the flipper going to handle T5577 writing and LF cloning?
I got it replace my proxmark for simple LF programing and cloning.


Not having the same issue as earlier in the thread but I’m trying to clone my student ID, which is a LF RFID.
One of my friends has succeeded in cloning it using a different RFID cloner (getting the spec of that from him). It doesn’t have NFC capability, just loosely categorized as a “proximity chip” on my university’s website.

I’ve been holding the card parallel under the flipper at about 1" to 2" away from the base to try and get a better read, but no dice. I’ve checked and there shouldn’t be any proprietary software that would prevent it from being read.

Thank you in advance!!

It is probably not yet supported. Please wait until we release RFID RAW, then you’ll be able to send us a dump of your pass to analyse and implement

Ah got it. Thank You!!

Dear experts,

I’m attempting to read a knob using LF RFID with Flipper Zero. However, I’m encountering an issue where Flipper Zero doesn’t respond to any knob, and I mean none at all. How can I determine whether it’s functioning properly or if there’s a manufacturing defect?

Get a T5577 card/fob and write something to it with flipper, like add manual and select a format, cerate a file, write it. Then read it. If it does work the “problem” is related with the (lack) of support for the card you are trying to read. You can still try to read raw and emulate raw.