Clevertouch signals

Hello. Does someone have the clevertouch infrared signals?
If someone have can you send me please.


In exchange for my time I ask you please let me know if the codes work correctly. I don’t have the device to test them on. Your feedback is very helpful and allows me to know my process is working to discover these codes. If this is for some prank don’t feel obligated to test them though. I don’t want anyone to get in trouble either. (376 Bytes)

Thanks! I will try today

1 Like

Yeah that works but power doesn’t work. May you record more signals if you can?

1 Like

It’s possible the power button only turns the display on or off. Try the original file both while the display is on and while its off. Then get back to me with what you see. It’s not unusual for a device to use “discrete codes” which simply means one code for power on and a different code for power off.

I have an alternate file with multiple possible power codes. Let me know if any work. (776 Bytes)

I have also included a brute force file with about 250 codes. Don’t feel obliged to try it. I was already making brute force files for someone else. If you choose to try it please let us know what codes work and what they do.

Please note that if using the following file I can’t predict what these codes may do. Most likely do nothing but I have accidentally come upon some unusual codes like a factory reset code. Use your best judgement and once again DO NOT FEEL OBLIGATED TO TRY IT! (23.4 KB)
EDIT: I just uploaded the file again. There was an error.

Once we figure out the power situation I’ll put all the correct codes together in a proper file.

Did you guys happen to find the power signal?

I tried altclever but sadly, none of them worked. I haven’t yet tried the cleverbruteforce though, but I’ll give it a go tomorrow.

1 Like


I have a very limited time with a Clevertouch screen. So I’m gonna keep trying all the signals in the Cleverforce file and upload another file with the signals that work when I have tried them all.

1 Like

On clever force, number 52 000 0 00 bla bla, works, this is because of this, you can also do this method, search up remote ir codes for it.
you can see that the pwoer button is 52, and when i tried 52 on the cleverforce it worked, also every other button for it is on there too.

1 Like

Thanks! That makes things a bit easier! I’ve never seen a remote actually map the buttons clearly like that. I should be able to put a file together now. (4.5 KB)

I’m tagging all the people that seemed interested. As long as I didn’t make any typos this should be good. Anyone that gives this a try please let me know how it works.
@kiddeath024 @grgl4 @NAJJJB @MikiTime

1 Like

i cant install it into the flipper

1 Like

This goes in the “SD card/infrared” folder.

Sorry I’m terrible at explaining things. That’s where I put it, but it doesn’t show up.

1 Like

Are you sure you didn’t accidentally put it in the universal sub folder?

EDIT: It works on mine. It’s possible there is an incompatibility between firmware. I’ll look for issues.

I’m 100% sure but I’ll even check again to make sure

i think my flipper was acting up, but i got it in. ill try it tomorrow morning.

1 Like

Try turning it off and back on again. That clears up a lot of problems. Hold the back button for 30 seconds to turn off.

it works i tried it, thanks man

1 Like

That’s great! I’ll submit this version to the unofficial Flipper IRDB.