Flipper is not writing at all


I bought flipper for my birthday and I tried to play with it for week and a half but I have a problem. I was able to read so many things that I wanted, but I could not write and emulate anything. All the option are not working for emulation.

For example I tried to emulate rfid card and tried to read it with rfid reader and was not working. I bought another rfid reader but still was not reading the emulated card. I tough that maybe the card that I read was the problem. I tried with others and still have the same problem.

I tried to read NFC card and emulate it. After that to read it with my phone or a nfc reader. I failed in both. I tried with 9 different card (different types of cards also) but all was failure.

I updated the firmware and still was not working.

Hi! What types of cards did you try to write, and on what kinds of blanks?

My main problem for now is that I cannot emulate anything. I tried to emulate any type of NFC and RFID card and after that to read it via my phone or readers but unsuccessfully. How I can debug this first?