Flipper Zero unable to receive or transmit Sub-Ghz

After receiving the Flipper Zero from Joom it has been unable to send or receive Sub-GHz signals. Reinstalling firmware doesn’t change the outcome…Any idea what would cause this?

The best advice I can give is to make sure you use the correct firmware. If you get firmware for the wrong region you will have problems.

1 Like

I have exactly the same problem.
UK user, received Flipper from Joom, plugged it in and updated the firmware. Sub-Ghz menu has disappeared.

1 Like

I solved my issue by removing and replacing the SD card.


Glad you figured it out. I heard there are some compatibility issues due to SPI flash IIRC.

Hello! What kind of signals are you trying to receive and transmit?

Please note that the Read function only shows the signals that Flipper can understand and has software parsers for, so if there’s no parser for your protocol yet - it might not show in the Read list. We also explicitly do not support car systems, as they can be used for illegal activity and we don’t want that.

If you’re using the frequency analyzer - please remember two things:

  1. The fob should be directly touching the Flipper Zero, preferrably on the left side (near the IR window). The frequency analyzer has a low sensitivity to filter out noise, so the fob should be as close to the antenna as possible.
  2. Hold the button on the fob for at least 5 seconds to see the frequency. This is because Flipper can’t “scan” the whole spectrum at once, it hops between different frequencies one at a time. This means that short clicks will be missed, as Flipper will be on the other frequencies at that moment.

You can find more info on that in our documentation: Reading signals - Flipper Zero — Documentation

1 Like

Thank you for your response. I have tested the Flipper Zero with several devices within the Flipper Zero range, including a remote control for a garage door and a security system, but have not been able to receive or transmit any signals. I have followed the instructions provided, including placing the fob directly against the Flipper Zero and holding the button for at least 5 seconds, but have not had any success. Based on my tests and the fact that the Flipper Zero has not worked with any of the devices I have tried it with, I believe there is a hardware problem with the device. Can you please confirm if the device is defective and if there is any way to resolve this issue?

Do you have a photo of your garage remote? Can you check if it has the FCC-ID or the model name printed on it, so we can confirm that it’s in sub-ghz range? Many garage remotes are 2.4ghz, which flipper doesn’t support.

Yes, this garage remote should be supported. Can you please send a video of the steps you’ve taken?

Please do the following, making sure that both your Flipper Zero and your remote are in direct proximity and visivble on camera:

  1. Place the remote next to the left side of the Flipper (where the black IR window is)
  2. Open the frequency analyzer
  3. Hold the remote’s send button for 10 seconds
  4. If it doesn’t show any frequencies, open the “Read RAW” menu
  5. Start the recording
  6. Press and hold the remote’s send button for 10 seconds
  7. If the signal is not visible on the graph, set the frequency to 315mhz in the settings and repeat steps 4 and 5.

Sending a video will help us either find some small step you’ve accidentally missed on the process, or confirm that the device is indeed non-functional and should be replaced.

I am having the same issues. I am not able to receive or transmit sub-ghz signals and I’m still in that 30 day window return policy. I would like to exchange if possible. Anyone have any idea how t solve this issue;.
Model: FZ.1
HW Version12.F7B9C6 R04: US URYILLU
FW 0.83.1