Hotel keys with 125khz raw files and NFC emulate

Today I tried to clone my hotel card and after reading the card reader on the door a 100 times and scanning the card at least 10 times and then usign to “Give me the keys.” Nothing worked. Every time I emulated what I thought I got- nothing happened. Also when I read the NFC card it went to “MF Classic system dictionary, unlocking sector X” and each has to go to 3560 which took hours to get through and I think I still did not finish all the way to 32 keys.
So I went out on a limb and I finally read the raw file from the 125khz RFID tab and then in order to emulate it I had to go to the NFC tab then click saved and emulate the saved file that I had just read raw under the 125khz tab and that worked. Is this normal or am I did I just get lucky?

1 Like

My theory is that:

  • The reader just ignores some of the sectors
  • You’ve successfully read the sectors it needs
  • Your RAW RFID read is unused
  • When you emulate from NFC menu you select the partially yet sufficiently read Classic dump (RFID RAWs can’t be opened from NFC menu, and in fact from nothing on OFW)
  • Reader checks its usual sectors and everything works fine.

Plausible explanation is that it’s UID only.


+1 A very reasonable theory. The 125khz clearly doesn’t show up under NFC.