How to analyzed RAW RFID data?

Me too I got a Noralsy aswell, doesn’t work :no_mouth:

Can I send you some RAW files of a Noralsy intercom fob? Or you guys working on those already?

Hey dolphin lovers…

I hope someone can put some light for me…

I am trying to collect one tag that, I believe, it has embedded the RFID EM4550.

The only way that i got luck to read it is using “Read RAW RFID Data” and as some colleagues already mentioned is quite difficult to work with that.

I found one project that transform the RAW data in something that you can try to compare (in case you also wanna try this is the link for Jagotus.

But i stopped at this point, to be honest I still some mind cycles behind to be able to understand the graphs and comparation.

Anyway, looking a little bit further I found a good documentation about the EM 4550 EM4550. But if I understood correctly, this RFID need to receive a specific command (like a passphrase) before send the signal that can be used to authorize. But to be honest, it doesn’t make sense for me.

If anybody can give any light on that, I would really appreciate the help. I am aware that i should try harder, but I think that I achieve some kind of dead end.

Just in case you are wondering which device I am talking about, this is the one made by KESO (I think it is a Swiss company) Model 10.91J

Awesome! I have been wondering how to analyze raw signals since i received my flipper.

1 Like

What about sending the RAW files to @Astra and/or someone else on the flipper dev team and ask for support to be added on flipper for that sort of card/tag ???

There is a difference in ‘collecting all the tags, gonna send em all and deal with it’ or the approach to understand the transmission and analyze it on the path of Ada Lovelace and Audrey Hephburne …

It is good for everyone, if as much as possible protocols are analysed and supported. But every now and than I am not allowed to share the fob data.
Or I just want to see what happens on the band. As well as I used Wireshark, to understand the data packages in the ethernet cable.

1 Like


Now i am really lost.

the option to read_raw disappeared
from my menu .

But i didn’t install new version or update firmware at all.

After I notice that the options wasn’t there anymore i tried to install the developer firmware, but it didn’t bring back the raw option.

Does anyone know how to recover it?Or how can i have it back?


I just installed the new version (even the unleashed one) but no one of them brought it back…
I am wondering if this is something related to my region_data, in my case CH.
I was really enjoying work with this RAW collector.

@Astra any thoughts that you can share to help?

You need to ENABLE DEBUG on the settings menu …

1 Like

Hey. that works…

i am not really proud of myself :melting_face:, but at least it is back.

thanks for the reply Spildit…

1 Like

is there any one who can help me decode these files plss

You need to send them to @Astra to see if support for your card can be added to flipper.

Hi @Astra I’m new here so excuse the lack of knowledge.

I have a Urment 125kHz RFID card that I can only read in RAW. I can see that many people are trying to read these cards too. Can I submit the raw capture to you/dev team to have a look at and potentially update the database to read these in the future? :slight_smile: One of the main reasons I brought the Flipper Zero. Really awesome device nethertheless. (104.8 KB) (132.3 KB)

hi @Astra can u plz help me analize this raw files? i was trying to read my ski lift pass and it didnt pick up under the rfid only able to pull out raw ask/psk

1 Like

Hi @Astra Appreciate the great work you do here. I have a RFID fob key used in a condo building that I read in RAW hoping the dev team can have a look and have future support for these types in future for flipper.

Will send you a PM


Hi @Astra (8.9 KB)
This is the data from the sticker on my car, when I drive up to the entrance to the yard, the barrier opens.
Other methods fail to copy data.

that would be uhf my friend

Good afternoon @Astra , I’m new here and I would like you to help me with this file. Thanks very much friend!!! (45.5 KB)

Hello, all and @Astra ! Just starting to get into the Fipper and tried my condo’s RFID tag and failed out of the gate, and after some reading it looks like here’s the best place to address and/or get more info. I’m attaching a .zip file of my raw reads on both ask and psk. (127.6 KB)

could you share it?

1 Like