I can't update my flipper neither Win 10 nor Win 11

Today I have received my flipper and tried to update the firmware via qfilpper. But my laptops (Win 10 & Win 11) both don’t see flipper in DFU mode. I’ve tried to reinstall qflipper on both laptops but without success. I even tried to update firmware through bluetooth, but android app shows error “old firmware not supported”

Try How To Debug Firmware Update on Windows - Flipper Zero — Documentation
Here is a great explained way to understand windows/driver issues.

I’ve already checked all ways from that article. No success

had a similar problem just an hour ago. here’s how I solved that:

Look at the firmware-version of your flipper. There should be a date-stamp also.
download an old version of qflipper from Flipper Zero Firmware Update via qFlipper (“browse old builds” at the bottom of the page).
download the firmware-file you want to install (I also took an old one, just to be safe)
start the old version of qflipper and use “update via file”.

at this point you are hopefully on a firmware version that works with the current update routines.