Internal storage and malfunction sub--ghz

hello, i have received just now flipper zero, i have update the fw to version 0.83.1 and the internal storage is type: LittleFS and the display show 108 KiB total and 84 KiB free. Is it correct?
The sub-ghz doesn’t work very well. In the section read RAW, when I run rec and subsequently i try to stop, flipperzero seems stuck. I have to press continuosly the button to stop else i have to reset. If I don’t reset, the buttons work badly.
Is it normal or there is any problem?

1 Like

That sounds correct. Tell us about your SD card briefly.

Perhaps you could record a short video to show us what is happening. Upload it to YouTube or a similar service and post a link.

thanks. the sd card is a kingston 64GB v6.1 EXFAT. in the video i show what happen when i go to Sub-GHz → Read RAW and press REC.

Kingston is specifically mentioned as a compatible SD card. You could try a “reboot with hotkeys”.

I tried different reboot (also hard reboot) but the problem comes back. Any other idea?

1 Like

I think [email protected] may be appropriate at this stage. Give them your order number, the details of your problem, the video you made, and a link to this thread.

thanks anyway

Wait. EXFAT? Flipper works with FAT32 and you never mention formatting it.

I don’t understand. Official docs says: “Flipper Zero supports FAT12/16/32 and exFAT file systems and is compatible with microSD cards up to 128 GB”

1 Like

Yeah, my mistake.

1 Like