IOS Sync Stuck at 0%

Just got my flipper! Been trying to update the firmware via the IOS application but the sync never gets past 0% I’m using an sd card from a camera that has some pictures/videos on it and they all show up on the file browser, so I’m not sure if that’s cause. Additionally, when I attempt to update it loops at “preparing to update” pretty much indefinitely.

Log goes:
[info]: synchronize
[eror]: verify region: StorageError: File/Directory does not exist
[info]: syncing date: (394s)
[error]: error message: CommonError: Can’t decode command

Any ideas?

1 Like

Make sure “Screen Time” is disabled. It has given other people trouble.

Same here, deactivated screen time, restarted iphonr and device but no synching and updating progress

FW 0.71.1
IOs 16.6

updated via PC to 0.87.0 and still no sync

Do you have a lot of additional added applications or data on the SD card? Throwing way to much data/files on it also made my sync panic a bit on older FW versions.

Not at all…

Already tried other firmware version? Or swapping it to DEV for example? Maybe a re-flash will help fixing some weird results in sync. It fixed the sync issues for other users before. For iOS users it has been a solution reinstalling the app on the phone and forgetting and reconnecting the BT.