[Mifare Classic 1K] Emulation Issue

Hi Team, thanks for you awesome work!
I’m a new owner of a Flipper Zero and I was testing it a bit, but I’m facing some issue emulating the NFC tags.

I successfully copied a Mifare Classic 1K card, Flipper finds all keys and reads all sectors but if I try to emulate it the reader doesn’t react at all.

I read around that it doesn’t fully work on all readers and that’s why I tested it with some Android apps on my smartphone, but also there no luck.
The app doesn’t recognize at all the flipper zero, I’m running the latest version 0.71.1.

I tried different cards and I can read all of them, but I can’t emulate them at all.

I’m not sure if it is an HW problem or not.

Any advice on how to figure it out?

I read in the Issue Git page that some people are facing this problem after the 0.63.3 release.
Should I try to downgrade it and test it?

Thanks in advance for any useful advice you may share

I have a similar issue but in my case the reader will not respond unless I go to NFC>Saved>{the card}>Detect Reader

Is this issue on stock firmware or are you running another fork?

I’m running stock firmware. I tried also to downgrade to a previous version but I’m facing the same issue
Updating using Windows qFlipper application

Hi, new to the flipper zero community also here and based in Australia and having this exact same issue. Any chance that there is a solution for this now?

Try to downgrade to version 0.60.3, it should emulate some Mifare Classic 1K if fully discovered.
If you saved any card with last firmware it wont work with version 0.60.3 and you will need to save it again.
It is working only in some cases, the code related the NFC has been rewritten in version 0.61 and my flipper is not emulating anything after that.
I just tried all version until 0.60.3 to understand if it is HW or FW problem, it’s FW problem.

Hi there. The problem seem to persist even in the brand new unlaeshed fw version 046e.
Using “Mifare fuzzer” application the test tag gets read, so seem still to be a firmware issue.

1 Like

Some readers can’t read clones, others can.
I have two FZ one has a problem and does emulate but the range is like 50 millimeters the other FZ is emulating with range of 1-1.5 centimeters. Does anyone know why?