Needs help with HID Proxkey III reading and a separate ID card

I recently received my FZ and am trying to read my cards for work. Neither my HID Proxkey III or my ID card will read. Not sure if there is something wrong with my FZ as it is new or if there is something different about the Proxkey III/ID card since many others on here say that theirs read. I have raw reads from both but don’t want to just put them out in the open. I tried reading at a kiosk in a local store and it said it would copy it. Is it possible that FZ would then be able to read the copy? Also tried getting FZ to read it while it was in front of the reader at work without success. Any guidance would be appreciated.

First of all, try reading in different modes: LF RFID, NFC, Picopass.


I tried reading all of those. The Proxkey III won’t read on anything. It’s labeled HID Prox so I know it’s not iclass or seos. The card shows up on the FZ as HID Generic 37-bit but the data fields are all zeros.

Interesting. This doesn’t look like broken Flipper. Proxkeys are highly programmable IIRC, but being unable to read even in Generic is weird.
Did you attempt to emulate?

I have not tried to emulate the HID card with all 000. I will when I get back in town from work trip. Someone on another forum asked about emulating the raw data from the fob that won’t read at all, but I do not know how to do that either.

AFAIK, this is possible only via CLI on official firmware (and never worked for me, but seems to for others): rfid raw_emulate <file>