Newbie question - database missing & unsupported radio stack error

Hi All,

Got my flipper zero delivered today. Since then I have been trying to set it up but nothing has worked so thought of asking here.

  1. After receiving it, I went to the website and installed qflipper.
  2. Inserted the microsd card and then updated the firmware to 0.95.0.
  3. Saw database missing.
  4. Research showed me that it could be something related to the sd card, and so, I formatted it on windows machine. Didn’t work. Then, i formatted it on flipper zero itself.
  5. Updated the firmware again but still saw database missing error.
  6. Searched again and found a thread somewhere on connecting the app via bluetooth.
  7. Did it and update dthe firmware yet again. Same error.
  8. Unmounted sd card and fully formatted it on windows machine but all in vain.
  9. Got a new SD card, formatted it on flipper zero. Updated the firmaware yet again. This time some issue with radio stack error came up.
  10. Tried again with qlipper and mobile app.
  11. Reverted back to the first sd card. This time got unsupported radio stack error after the update.
  12. I also tried factory reset via flipper device. Nothing has worked yet.

I will really appreciate if someone can help me out here. Thanks.

This might be a long shot but do you have something like pihole doing any ad blocking? I’ve accidentally blocked a CDN that was hosting important files in the past.

Nope. Now it is not turning on. I have tried both soft n hard reboot, got the sd card out, plugged using different usb cables etc. but nothing has worked out yet. I have also raised a case via email as I only got it yesterday.