Problem to read card access

Sorry for my dumb question, but:
I copied my NFC iso 14443-3A (NFC-A) badge, it is in “key found 0/32” and “Sectors Read 0/16”, when I emulate it, it doesn’t work.
I would like to know the reason

Thanks and hack the planet !!

Your dictionary file doesn’t have the keys needed to access your card. First try with an updated file and check if it have keys that will work on your card …

I would MERGE with something like notepad++ NOT WINDOWS NOTEPAD - IT WILL MESS THE FILES the user dic with the dic that is no longer maintained on the link that i did just post and then would rename to mf_classic_dict.nfc and use that as replacement of the copy on your sd card on NFC assets …

Hello Spildit:

I tell you that I did everything you told me.
Download notepad++, copy and paste the lines and save the file with the name it says in your publication.
Check the entries and if they appear in MF Classic Key:

UserDict: 2200

After uploading the entries, try to read my card but it still doesn’t work, it still shows the same values ​​of the images I sent before.

Could you help me or correct me if I did something wrong.

I tell you that I have no experience in programming if it is required to make these changes / additions

Please I need help, otherwise I bought the flipper in vain :sob: :sob: :sob:

you did something wrong … Merging the 2 mentioned files will create a file with 5591 keys (today it will be even more as the files were updated). At any rate if it still doesn’t work you can try this : - Reader key capture

Where can I find the updated files???

On the link that I did post. You just need to properly merge the user keys with the initial file keys …