Problems with the Sub-Ghz antenna

My flipper recently arrived, but when I tested the Sub-Ghz section I realized that it doesn’t work, I’ve tried it with my car keys and it doesn’t read or analyze the control signal. I also set it to factory state but it did not solve the problem. any other ideas?

Hi! The Flipper Zero doesn’t support car systems, so it’s the expected behaviour. You can try controlling garage systems to see if it works, but you’ll have to have physical access to the key fob.

After getting the fob, use the Frequency Analyzer to find out on what frequency it transmits. You can do this by holding your fob right up to the black IR window of your device (the subghz antenna is located there) and holding one of the fob buttons for 5 seconds. You should see a frequency pop up on the screen.

After that go to the Read mode, select the needed frequency, and hold the fob button again. If the signal doesn’t appear, try a different modulation mode (you can’t determine what modulation it uses without trying them all). If that also doesn’t work, then the fob might not be supported yet. You can try recording it with the Read RAW mode and replaying the signal.

I appreciate the answer, I tried it with another car control and sometimes it analyzes the signal, but not in frequency analyzer mode, but in the read-hopping section. Also, I have seen videos where they use the flipper to unlock their cars, it is the same thing that I try to do

My control operates under the frequency 315.00…

I’m sorry, but we do not provide support on using car systems with the Flipper Zero.

Those videos are using modified Flippers. They also leave out important details like how the code only works once and that you can mess up your car. I’ve helped a lot of people fix their cars after they messed them up using modified Flippers. Don’t mess with your car if you like driving it.

1 Like