Sd-card not detected

Hello, i tried different so-cards but they don’t get detected by flipper zero, i tried new ones, formatted them etc but nothing works. Order number J4XQ3Q86

Hello! Can you please send a photo of the SD cards you’ve tried?

I can’t upload any picture… it says denied but I used Kingston canvas select plus 32 Gb for example and sanDisk ultra

What should I do??

You can compress the images to a .zip archive and send them that way. It’s important for us to verify that the cards you’re using are genuine, and aren’t the cause of the problem.—SD-Card—Open_1024x1024.png%253fv%253d1654133592%26ehk%3ds6j8EgRAa0uxntWFVvhDRpux%252fpqiIojSNSO%252blGpgjkY%253d%26risl%3d%26pid%3dImgRaw%26r%3d0&exph=898&expw=1024&q=sd+cards+for+flipper+zero&simid=608036712416439257&FORM=IRPRST&ck=B2E2DE1CD61343DD14478334BD09FD6B&selectedIndex=0&ajaxhist=0&ajaxserp=0

This is a generic photo of an SD card. Please use a photo of your own SD card, the one you’ve tried inserting into your device.

Hm, yes, this specific SD card should work properly.

Please contact [email protected] for further help. Please include a link to this topic in your message so that they can help you as quickly as possible.