The intercom does not recognize the key that I emulate

Hi all! I tried to open my intercom with an emulated key using Flipper and failed - the intercom does not seem to see the key that is emulated by Flipper at all. I tried it on three intercoms with different keys, respectively (all keys were recognized by Flipper as dallas DS1990). Failure everywhere.
Although Pavel Zhovner and Company are saints, I thought that I got a defective Flipper. I assembled a stand on Arduino for testing (but according to the test results, everything is fine).
Actually my check is:

I read the key with a Flipper:

01 02 5A 5D 0F 00 00 61

Further, for the purity of the experiment, I read the key using Arduino:

22:31:03.454 → 1 2 5A 5D F 0 0 61
22:31:03.454 →
22:31:03.454 → 61 (it’s a additional crc output)

After I read the key emulated by Flipper using Arduino:

22:32:16.833 → 1 2 5A 5D F 0 0 61
22:32:16.833 →
22:32:16.833 → 61 (it’s a additional crc output)

Marvelous. Everything seems to be working as it should. But the harsh reality in the face of the Visit intercom still ignores me. Any thoughts why this is happening?

P.S. I was trying to upload screenshots in PNG format, but I saw this message:
Permission denied @ rb_sysopen - /opt/bitnami/discourse/public/uploads/default/original/2X/1/1818f14b13a001d1f2bd33955ba6d53de4cce294.png

1 Like

Upload the photos elsewhere like imgur and link it here.

Here are 4 screenshots that i described above

1 Like

There are anti-emulation protection not yet bypassed.


Thank you very much. Do you know if there are any changes in the situation with anti-eulation since August 22?

Is there any way it isn’t making proper contact with the reader? It’s possible to use the GPIO pins. Maybe as a test you use a couple leads to ensure contact.

I don’t know, maybe the problem is in the intercom reader, which could oxidize a little over time. As I wrote above, I took a signal from standard pins, Arduino normally read the emulated key.

No idea.

Go harass the support.

Try to read the key with the flipper and to write it to a new key blank. When you use the physical key that you duplicate with flipper does it work on the lock ?