Transmission blocked after update

Sometime after receiving my Flipper Zero, I had recorded the remote of my garage door. This all worked perfectly back then. This morning, I had to use the Flipper as fallback since my wife took all remotes with her. Again, everything worked fine - until I decided upgrading firmware.

After upgrading from 0.66.x (I forgot to record the exact revision for x) to the latest firmware version, the recording from my remote now fails to replay. Supposedly, the frequencies are out of range.

I strongly believe that the restrictions are wrong (Germany).


Same here! This morning I updated from 0.82.1 to 0.82.3 and now I’m not allowed to transmit on the 433 MHz band any longer (“Transmission on this frequency is restricted in your region”).

I’m from Germany, too. 433 MHz is a license free public frequency band here which is used by a variety of household devices, smart sensors etc.

i had the same issue, as jmr mentioned here > New Flipper Zero, no region? - #3 by bjax
try updating firmware using [ ] in the Chrome browser… That fixed my issue.