Troubles with updating my Flipper (Databases are missing)


When I try to update my Flipper I receive errors:

[RPC] (8) System Update @/ext/update/f7-update-0.70.1/update.fuf START
[UTL] Start Update @Uding ERROR: Manifest folder not found
[DEV] Full Update @Uding ERROR: Manifest folder not found
[RPC] (8) System Update @/ext/update/f7-update-0.70.1/update.fuf SUCCESS

What should I do to fix it?

Also I tried to do it in recovery mode, but got another error after 1% progress:

Looks like an SD card issue, try a different one

1 Like

The same thing happen to me yesterday, same errors. so what I did which fix it for me I plug the SD card to my pc I click format and unchecked quick format and boom it worked

1 Like

Thank you!
I decided to buy another SD card (because I didn’t have possibility to connect the previous one to the PC) and now the problem is fixed.

I fixed this by deleting the manifest file, and the uploaded update files from the SD Card.

1 Like

I had the same problem with the first update and was not the SD…
I had to solve it doin the first update with the phone app.

How u did that?

I rebooted device with back and right key, then enter settings and format sd card with the Flipper. After that it was updated successfully

I lost databases too, I don’t know how to recover it

actually I transfered databases in the SD card then stupidelly formated it :smiling_face_with_tear:

Just start over. The not backuped parts are lost, but the flipper should be able to start all over again.

Information about SD card: MicroSD card setup - Flipper Zero - Documentation
Starting guide: First start - Flipper Zero - Documentation

Of course you could start to recover the data from the card with tools like foremost or photorec … But I don’t think it worth it, because the data are only partial and the structure needs to be reorganized.

1 Like

Thanks, I tried but it doesn’t work
I’ll search other solutions

I did that but on the windows file explorer after I tried it says error formatting and it didn’t work still :frowning:

Having the same issue tried to update through the app and windows.
Tried three different sdc cards.