Unable to repair. COM driver not showing

Hello all!

I had flipper stuck on the “Reset PIN and all internal storage?” screen. Restarted with DFU and tried to repair, but looks like it wont. Attaching log.
When I connect the flipper in this state, I get a windows sound as if I was plugging something but there’s nothing Serial/USB/COM thingy or any device. When I connect it in DFU mode, I can see de DFU in FS driver. Tried some troubleshootings, including testing on a different PC (I had been messing arround with ESP8266 and ESP32 drivers recently so thought that could be the reason) and some other things like uninstalling drivers, qFlipper, and installing again. Also checked the DFU in FS driver, tried removing the ST one and addin WinUSB ones as stated in the forum to some other user.
Still not making progress with it beyond going a bit further in the logs, perhaps.

Wasnt able to attach the .txt so I have it uploaded on 948 [APP] qFlipper version 1.3.0 commit 01fcfec9 2023-03-27T11:51:38948 [APP] - Pastebin.com