Electra intercom

In my country is a popular intercoms brand - Electra (Romania). The tag can be read by Flipper as EM4100 but the intercom doesn’t react on its emulation (it doesn’t react at all on it, no wrong key info). I’ve tried with a few different tags (different keys) of this brand without success.

The chip inside the tag marked as CW784 HS56


Here are the raw dumps:
RfidRecord.ask.raw.txt (18.1 KB)
RfidRecord.psk.raw.txt (18.1 KB)

Raw dumps will not help if you already can READ the cards with flipper, there is nothing left to “parse” or decode, the problem is with emulation.

Can you WRITE your cards to an empty one ? If so does the copy work as the original ? Again this is most likely an issue of the emulation to the specific reader.

1 Like

Many thanks for your answer!
Unfortunately I don’t have empty tag but I can read the tag and write it the same info back and it works.
Do you have any idea how to make the emulation to work well with this readers?

1 Like

Hi there. Emulation depends on the readers so maybe it’s possible to implment it for your specific reader but you would need to contact support/flipper team and provide more info about your specific system, etc …

As for writting to the same original token … NEVER DO THIS. First because if flipper (or any other reader/writter) do mess up you will loose the original token and then because the original token unless it’s already a copy will be READ ONLY and not re-write token. At thise point you don’t even know if flipper actually wrote to your token as it checked that the data to write was the same it was written and show you a write ok when in fact even if the card/token is read only as the data to write is the same already there when flipper check if properly wrote the data it just compares what you attempted to write to what is on the card … as the data is the same you can’t be sure it did write ok … you can only do this by writting different data to the token/card but NEVER DO THIS with a card/token that you only have one copy of…


Thank you!
It seems we have to wait for a new LFrfid subsystem which was promised a month ago.

The “new” LFRFID system that was primissed is already in use since we have READ RAW … And there is a huge amount of support for newer card types … When I got my flipper it couldn’t even read IoProx … The flipper team are doing a great job implementing all of this new stuff very fast … but there are limitations and it’s impossible to be 100% compatibility with all formats and readers on the market so most likely there will be cases where emulation will never work no matter what … there might even be protection on the readers against emulation … just read/dump your card and write it back to a blank one, if it does work you can be happy and just hope that someday it’s possible to implement emulation for your specific system/reader. Regards.

May be somebody from the development team can comment it?

Hi there. I am from Romania too, I have same problem with Electra Intercoms. I have wrote the original Electra key on a blank rewritable EM4100. But it seams to be a problem with the key that are not originally from Electra.

I have checked the token. I have the same token on both keys but the copied key is not read by the reader. I mean there is no feedback from reader, no buzzing, no lighting nothing.

I was thinking to make a copy at special key copy center or to ask them for buying a blank key from them.

@philiplykov you can check in any Mall Shopping Center and also in Dedeman for a key copy stand.

1 Like

Hi! I’m in Moldova. I believe they extended the protocol by somehow (on physical or data link layer), so it could be extension/modification of LFrfid or EM4100.
I will be glad to help with debugging but don’t know how.

1 Like

Maybe reading RAW on those fobs/cards would help develloper team to figure out what is going on ? Maybe flipper do see the card as EM4100 and ignores possible data that the card does have apart from the traditional/standard EM4100 data ?

any news on this topic?

1 Like

Still no success. Dev team doesn’t react.

I have the same problem, i can read the tag and program another one that is not from electra but that one cannot open the door.
But i found the data sheet: https://www.nxp.com/docs/en/data-sheet/HTSICH56_48_SDS.pdf
It seems to have some security functions


I found on Softpedia something about these tags:
The tags manufactured after 2010 cannot be copied, because they have 1 additional bit. Tags without that additional bit works only on old readers.

On my apartment I found out that the emulated card works with electra intercom, but only on secondary door where I have a card reader that is not sold by electra, but is connected to Electra intercom.

So we need support to read & emulate that additional bit.



1 Like

Maybe get a RAW reading of the card with the extra bit and send to @Astra to see if it can be implemented ?


Any update so far?

I am also from Romania and i am having the same issue with Electra. I can read the keytag with RFID but when trying to emulate the door reciver doesn’t respond in any way.

1 Like

@Astra it is anything that can be done about this? I can offer any kind of info you need. Thx.


I have the same issue. Same electra intercom : nothing happen when i am trying to open the door.