*TESLA* Hey does anyone want the files for opening tesla charging ports?

thx

1 Like

Hey Experts,

i am new on the flipper and tried the “hack” but it doesnt work.
I am in Switzerland and test it on the Tesla of my girlfriend.
I downloaded the europe file here, copied to my fz.
But the charging door did not open?

Did i something wrong?
thanks

I have the tesla files, and they were working, they no longer are working… anyone know whats up?

Pues yo me he podido divertir con el tema, sobre todos los Y pero tengo una X que efectivamente no funciona

Are there only 2 signals for the U.S.?
I’ve come across a couple of Teslas where both codes do not work.
I know the codes DO work because I’ve been able to test them on other various Teslas, but there are a few that it does not work.

Do the Teslas have a lock override that just prevents them from opening unless manually unlocked somehow?

what is wrecked havok? im not english. thx.i 'll travel soon with airport, maybe there are funny things to do there.

Does this works in Canada

does the EU one work for the UK or would i need to try another band? I own a 3LR and a way to open the port would be neat

Has anyone tried this recently in the U.S.? it doesn’t work with my 2022 Model Y. Any suggestions?

1 Like

Capture the signal from the charger. The charger sends the signal to open the Tesla charge port.

1 Like

so like find a public charger and start recording?

1 Like

Start recording and then lift the charger off the cradle. That should do it. Might take a couple tries. You could also just download the file from GitHub.

433.9 MHz
And.
Am650
Works in france denmark and
The rest of eu
Have fun.
Sometimes its am250
But it works

1 Like

The owner can put a ekstra
Safety on so that’s probably
Why it dont open. The shit lock
Stil same

Unfortunately, the frequency does not work in Germany. Can anyone share a German frequency?

What is the difference between AM650 and AM270?

1 Like

both works,it just seems a different in bandwidth

2minutes to be specific ( i tried :slight_smile: )

433.92 is working in Germany. So maybe you’re doing some mistake while trying.
You can get those subs via Flipper/Sub-GHz/Vehicles/Tesla at main · UberGuidoZ/Flipper · GitHub

Eu codes are still working in +31

2 Likes